Issue
When the ABO/APC unable to adding a product to the cart, if the ABO/APC receives the following error message:
“Some error occurred while adding product to cart.”
Possible Cause
This may happen if their shipping option is not set correctly.
What to Do Next
Please ask the ABO/APC to check and update their Shipping Settings.
Troubleshoot Steps:
- Go to the top section of the page.
- Click Shipping Settings, located near the Profile icon or Location icon
for mobile users. Under Delivery Options, make sure the option is set to Delivery.
- Once updated, try adding the product to the cart again.