Looking for answers?

Unable to Add Product to Cart – Troubleshooting Guide

Amway MSB Helpdesk
Amway MSB Helpdesk
  • Updated

Issue
When the ABO/APC unable to adding a product to the cart, if the ABO/APC receives the following error message:

“Some error occurred while adding product to cart.”

 

Possible Cause
This may happen if their shipping option is not set correctly.

 

What to Do Next
Please ask the ABO/APC to check and update their Shipping Settings.

 

Troubleshoot Steps:

  1. Go to the top section of the page.
  2. Click Shipping Settings, located near the Profile icon or Location icon Location pin - Free Maps and Flags icons for mobile users.
  3. Under Delivery Options, make sure the option is set to Delivery.

  4. Once updated, try adding the product to the cart again.

 


 

Was this article helpful?

0 out of 0 found this helpful

Tell us how it could be more helpful.

Share your feedback.